laravel用composer更新mews captcha遇到错误

admin2017-03-131979

laravel用composer更新mews captcha遇到如下错误:

Your requirements could not be resolved to an installable set of packages.
 Problem 1
    - mews/captcha 2.0.2 requires intervention/image ~2.2 -> satisfiable by intervention/image[2.2.0, 2.2.1, 2.2.2, 2.3.0, 2.3.1, 2.3.10, 2.3.11, 2.3.2, 2.3.3, 2.3.4, 2.3.5, 2.3.6, 2.3.7, 2.3.8, 2.3.9, 2.3.x-dev].

- intervention/image 2.1.0 requires ext-fileinfo * -> the requested PHP extension fileinfo is missing from your system.
    - Installation request for mews/captcha ~2.0 -> satisfiable by mews/captcha[2.0.0, 2.0.1, 2.0.2, 2.0.3, 2.1.0, 2.1.1, 2.1.2, v2.1.3, v2.1.4].
是因为你的php环境没有开启php_fileinfo.dll,开启即可。

网友评论